Back to overview
Downtime
Login unavailable
Oct 20 at 10:54am CEST
Affected services
audiencereport-next.audienceproject.com
partner.audienceproject.com
Resolved
Oct 21 at 08:23am CEST
Services back to normal
Affected services
Updated
Oct 20 at 03:04pm CEST
Login works, but some services like reporting is still affected
Affected services
Updated
Oct 20 at 11:59am CEST
Services restored
Affected services
Created
Oct 20 at 10:54am CEST
Services are down due to disruption in AWS, see https://health.aws.amazon.com/health/status for details.
Expected update at 12 PM CEST
Affected services